Fivetran: Multiple connectors under the BigQuery destination are failing with a "GCS_BG_STORAGE" error.

Incident Report for Fivetran

Resolved

This incident has been resolved. We have observed that instance rates are returning to normal levels, and affected connectors are syncing successfully.

Incident Summary

Description:
We identified an issue causing sync failures, with multiple connectors in the BigQuery destination failing due to a "GCS_BG_STORAGE" error.

Timeline:
This issue began on March 25, 2026, at 00:18 UTC and was resolved on March 25, 2026, at 01:49 UTC.

Cause:
Connections syncing to BigQuery destinations are impacted due to an internal configuration error.

Resolution:
The necessary steps were taken to resolve the internal configuration issue, after which instance rates returned to normal and the affected connectors resumed syncing successfully.
Posted Mar 25, 2026 - 02:59 UTC

Monitoring

Connections syncing to BigQuery destinations are impacted due to an internal configuration error. The issue has now been resolved, and we are monitoring sync.
Posted Mar 25, 2026 - 01:37 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted Mar 25, 2026 - 01:20 UTC
This incident affected: Systems (Destinations).