Salesforce Connectors are failing
Incident Report for Fivetran Inc
Resolved
This incident has been resolved.
Posted Oct 16, 2020 - 06:04 UTC
Monitoring
A fix has been implemented and we see the connectors are catching up. We will continue to monitor the results.
Posted Oct 16, 2020 - 03:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 15, 2020 - 21:20 UTC
Investigating
The failures will return the following error: MessageBodyProviderNotFoundException: MessageBodyReader not found for media type=text/html
Posted Oct 15, 2020 - 21:19 UTC
This incident affected: Fivetran Services (Replication Servers).