Fivetran: Some connections to Managed Data Lake Service destinations are failing syncs with an "Unable to process: Failed to get subscoped credentials" error
Incident Summary Description: We identified an issue for Managed Data Lake Service destinations, which resulted in some syncs to fail with the error message “Unable to process: Failed to get subscoped credentials”.
Timeline: This issue began on May 5th at 03:09 UTC and was resolved on May 5th at 23:43 UTC.
Cause: Fivetran’s resources used to operate Managed Data Lake Service destinations performed a credential rotation process. This process did not properly assign new credentials to some of these resources, which caused sync failures.
Resolution: The affected resources were restarted to allow the new credentials to be used.
Posted May 06, 2025 - 02:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 05, 2025 - 23:49 UTC
Identified
The issue has been identified and we are working to resolve it.