3rd Party: Some syncs are failing in AWS us-east-1

Incident Report for Fivetran

Resolved

We have marked this incident as resolved. Sync rates are returning to normal levels and affected connectors are syncing successfully.

Incident Summary

Description:
One of our public cloud service providers, AWS, experienced an operational issue. Syncs that were dependent on AWS experienced issues due to their operational issues.

Timeline:
We noticed sync failures from October 20, 2025 at 07:11 UTC. Our syncs reverted to a normal state effective October 20, 2025 at 11:30 UTC.

Cause:
Third party issue.

Resolution:
The third party provider resolved their operational issues. You can find more detail below.
https://health.aws.amazon.com/health/status
Posted Oct 20, 2025 - 11:49 UTC

Monitoring

As of 20-OCT-2025 11:15 AM UTC, AWS services are recovering and our sync failure rates are recovering.

We will continue to monitor the connectors.
Posted Oct 20, 2025 - 11:19 UTC

Identified

We have identified that this issue was from the amazon side. More information can be found here: https://health.aws.amazon.com/health/status
Posted Oct 20, 2025 - 10:23 UTC