3rd Party: Snapchat Ads connections are failing with "HTTP 400 Bad Request" error

Incident Report for Fivetran

Resolved

This incident has been resolved. We have observed that instance rates are returning to normal levels, and affected connections are syncing successfully.

Incident Summary

Description:
We identified an issue with Snapchat Ads, which resulted in sync failures with a "HTTP 400 Bad Request".

Timeline:
This issue began on January 13, 2026, at 20:40 UTC and was resolved on January 14, 2026, at 00:30 UTC.

Cause:
The issue is caused by a third party when making a stats query that combines the conversion_subscribe field with report dimensions.

Resolution:
We have deployed a hotfix to exclude the conversion_subscribe field when the dimension is provided.
Posted Jan 14, 2026 - 01:49 UTC

Monitoring

The hotfix has been deployed, and we are monitoring the results.
Posted Jan 14, 2026 - 00:54 UTC

Update

The issue is caused by a third party when making a stats query that combines the conversion_subscribe field with report dimensions.

We have created a hotfix to exclude the conversion_subscribe field when the dimension is provided, and it's currently being deployed.
Posted Jan 14, 2026 - 00:08 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted Jan 13, 2026 - 23:50 UTC
This incident affected: Marketing connectors (Snapchat Ads).