3rd Party: Multiple Facebook connectors are not syncing the reporting data to destination.

Incident Report for Fivetran

Resolved

This incident has been resolved. We have observed that affected connectors are now syncing successfully.
Posted Jun 26, 2025 - 10:06 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 26, 2025 - 09:20 UTC

Update

Meta has updated their status page, confirming that they have resolved the issue from their side. We are doing internal validation to confirm if things are getting back to normal

https://metastatus.com/marketing-api
Posted Jun 26, 2025 - 07:24 UTC

Update

The missing data has been identified as the Facebook Ads API failing to return data for reporting requests. Facebook community posts indicate this behavior is also affecting other customers.

We have raised a ticket with Facebook support to address the issue.
Posted Jun 25, 2025 - 17:37 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted Jun 25, 2025 - 17:20 UTC
This incident affected: Marketing connectors (Facebook Ads).