3rd Party: Zendesk Support Connectors Are Failing With “The Zendesk Server Encountered an Unknown Failure That Prevented It From Fulfilling Our Request. We’ll Retry the Sync Later.”

Incident Report for Fivetran

Resolved

We have resolved this incident.
Posted Aug 23, 2025 - 06:05 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 23, 2025 - 03:05 UTC

Update

We have deployed a temporary fix to resolve syncs for some connections. Historical syncs and new connection syncs will continue to fail until the underlying issue is resolved. We are continuing to work with Zendesk towards a full resolution.
Posted Aug 22, 2025 - 21:21 UTC

Update

We are receiving unexpected 503 responses from the Zendesk API. We've reached out to their team for more information on why this is happening
Posted Aug 22, 2025 - 17:02 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted Aug 22, 2025 - 16:10 UTC
This incident affected: Support connectors (Zendesk Support).