The affected connections have resumed syncing successfully.
Incident Summary
Description: An issue was identified with multiple types of connectors, where syncs would fail with an "UNAVAILABLE: Network closed for unknown reason" error.
Timeline: The incident began on 2025-10-02 at 04:45 UTC and was resolved on 2025-10-03 at 01:00 UTC.
Cause: Sync errors occurred when connections reached a timeout with Fivetran servers.
Resolution: A fix was deployed to remove the timeout and restore expected behavior. Affected connections should succeed on the next attempt, requiring no manual intervention.
Posted Oct 03, 2025 - 01:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 02, 2025 - 23:41 UTC
Identified
Beginning at 04:45 UTC, some connection syncs started failing with the following error: "io.grpc.StatusRuntimeException: UNAVAILABLE: Network closed for unknown reason"
Posted Oct 02, 2025 - 04:45 UTC
This incident affected: Systems (General Services).