Fivetran: dbt_cloud connectors are failing with the error “We couldn’t sync 1 out of the 1 primary endpoint(s)…”
Incident Report for Fivetran
Resolved
This issue has been resolved. Connectors are syncing as expected.
Posted Nov 10, 2024 - 13:20 UTC
Monitoring
A fix has been implemented and we are monitoring the connectors.
Posted Nov 10, 2024 - 10:12 UTC
Update
Our dbt_cloud Connector team is aware of the issue and is still investigating the cause.
Posted Nov 10, 2024 - 03:22 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Nov 09, 2024 - 21:05 UTC
This incident affected: Engineering connectors (dbt Cloud).