Fivetran: Calls to Fivetran REST API failing with 500 status code
Incident Report for Fivetran
Resolved
This incident has been resolved.
Posted Apr 16, 2024 - 15:23 UTC
Monitoring
We have implemented and deployed a fix for this issue.
The error rate has subsided, and we will continue monitoring issues with API calls to ensure it is fully resolved.
Posted Apr 16, 2024 - 14:48 UTC
Update
We have identified the root cause of the issue and are preparing a fix.
Posted Apr 16, 2024 - 12:55 UTC
Update
We have identified an issue where Fivetran REST API calls are failing with the error "class com.fivetran.integrations.functions.common.warnings.UnableToParseSyncId#exception is null". We are currently investigating in more detail and will provide additional updates accordingly.
Posted Apr 16, 2024 - 09:45 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Apr 16, 2024 - 09:43 UTC
This incident affected: Fivetran API.