Fivetran: Few of the connectors are getting delayed because of a skipped sync.

Incident Report for Fivetran

Resolved

This incident has been resolved. We have observed that instance rates are returning to normal levels and affected connectors are syncing successfully.

Incident Summary
Description:
We identified an issue with a few connector sync schedules, which resulted in delayed connectors.

Timeline:
This issue began on 25/02/2025 at 18:00 UTC and was resolved on 01/03/2025 at 10:35 UTC.

Cause:
There was an internal issue with the scheduler because of which the syncs were failing to be scheduled.

Resolution:
The engineering team deployed a hotfix and now the issue has been resolved.
Posted Feb 28, 2025 - 22:36 UTC

Update

We have identified an issue where connectors are getting delayed. We are currently investigating in more detail and will provide additional updates accordingly.
Posted Feb 28, 2025 - 21:35 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted Feb 28, 2025 - 20:42 UTC
This incident affected: Systems (General Services).