3rd Party: LinkedIn Ad Analytics Connections are failing with exception "HTTP 307 Temporary Redirect"

Incident Report for Fivetran

Resolved

We have resolved this incident.
Posted May 27, 2025 - 13:08 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 27, 2025 - 13:08 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted May 27, 2025 - 13:08 UTC
This incident affected: Marketing connectors (LinkedIn Ad Analytics).