3rd Party: Amazon Selling Partner connectors are failing with “Remote host terminated the handshake” and “Broken pipe” exceptions
Incident Report for Fivetran
Resolved
This incident has been resolved.
Posted Jan 12, 2024 - 06:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2024 - 04:18 UTC
Update
We have raised a Bug Report with Amazon Support. The number of sync failures is still decreasing, but some connectors may still experience sync failures.
Posted Jan 11, 2024 - 21:53 UTC
Update
We are seeing a dip in failures.

Our engineering team are still investigating the root cause of the issue.
Posted Jan 11, 2024 - 16:54 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Jan 11, 2024 - 13:33 UTC
This incident affected: Sales connectors (Amazon Selling Partner).