3rd Party: Few Ada connections are failing for /conversation endpoint

Incident Report for Fivetran

Resolved

This incident has been resolved. We have observed that instance rates are returning to normal levels, and affected connectors are syncing successfully.

Incident Summary
Description:
We identified an issue for Ada, which resulted in syncs failing for the /conversation endpoint

Timeline:
This issue began on 27-01-2026 at 19:00 UTC and was resolved on 28-01-2026 at 04:00 UTC.

Cause:
The source has changed the datetime format without prior notice.

Resolution:
We have updated the date format to align with the source-side change.
Posted Jan 28, 2026 - 05:12 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2026 - 04:20 UTC

Identified

The fix has been deployed, and we are monitoring the connection syncs.
Posted Jan 28, 2026 - 03:10 UTC

Monitoring

We’ve implemented a fix and are actively rolling it out. We’ll provide another update once deployment is complete.
Posted Jan 28, 2026 - 02:15 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted Jan 27, 2026 - 23:40 UTC
This incident affected: Support connectors (Ada).