Fivetran: Issues Loading Setup Page When Creating New Partner SDK Connections

Incident Report for Fivetran

Resolved

A fix for the issue has been deployed, and the setup page is now loading as expected. The incident has been fully resolved and is no longer impacting the creation of new Partner SDK connections.
Posted Jan 15, 2026 - 19:25 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2026 - 18:30 UTC

Update

We have raised a fix and are actively working on implementing it.
Posted Jan 15, 2026 - 17:00 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jan 15, 2026 - 16:45 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted Jan 15, 2026 - 16:30 UTC