Logs are not displayed on the Fivetran Dashboard
Incident Report for Fivetran
Resolved
Logs are now fully back to being functional and this issue has been resolved.
Posted May 11, 2021 - 09:07 UTC
Monitoring
We have implemented a workaround for this and see that the logs are getting displayed back on the dashboard. We will continue to monitor this and work on a permanent resolution.
Posted May 11, 2021 - 06:26 UTC
Investigating
We are noticing that the logs under the Logs tab on the dashboard are currently down. We are looking into this.
Posted May 11, 2021 - 05:49 UTC
This incident affected: Web Application.