Fivetran: All Fivetran HVA Connection syncs in Azure regions are delayed

Incident Report for Fivetran

Resolved

This incident has been resolved. We have observed that affected HVA connections are running at the scheduled frequency and syncing successfully.

Incident Summary
Description:
We have identified an issue with HVA connections; syncs were not starting and were getting delayed in Azure regions.

Timeline:
This issue began on 27 Nov 03:00 PM UTC and was resolved on 27 Nov 06:15 PM UTC

Cause:
The issue was caused by a problem with one of our network configurations affecting access to the Azure Image Registry.

Resolution:
The configuration has been corrected across all Azure regions, and connections are now returning to normal.
Posted Nov 26, 2025 - 18:44 UTC

Update

The fix has resolved the issue, and connections are now recovering. We will continue to monitor.
Posted Nov 26, 2025 - 18:12 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 26, 2025 - 18:10 UTC

Update

We have identified that syncs for multiple HVA connectors in Azure regions are getting delayed, and we are working to resolve it.
Posted Nov 26, 2025 - 17:53 UTC

Identified

The issue has been identified, and we are working to resolve it.
Posted Nov 26, 2025 - 17:40 UTC
This incident affected: Database connectors (High-Volume Agent Oracle, High Volume Agent Db2 for i, High-Volume Agent SQL Server, HVA SAP ECC on Oracle, HVA SAP ECC on Oracle with NetWeaver, High-Volume Agent SAP ECC on Db2 for i, HVA SAP ECC on SQL Server).