Email connectors not syncing any data from the collected attachments
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted Oct 18, 2021 - 19:27 UTC
Update
We restored the service and are currently working on ingesting the attachments that were not previously ingested.
Posted Oct 18, 2021 - 16:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2021 - 16:30 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 18, 2021 - 11:34 UTC
Update
The files sent after 3:30 PM UTC on 15 Oct, have been collected by the connector but the data has not been synced to the warehouse.

We are working on a code fix to restore the service as well as ingest the previously sent attachments.
Posted Oct 18, 2021 - 07:56 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Oct 18, 2021 - 07:54 UTC
This incident affected: Connectors (Files).