Facebook Ad Insights Connector - Data Discrepancy Identified
Incident Report for Fivetran
Resolved
This incident has been resolved.
Posted Jan 17, 2020 - 14:44 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 16, 2020 - 15:11 UTC
Investigating
Data only for a random single account is being synced.
Affected customers:
> Customers who have selected multiple/ all accounts to sync in the setup
Posted Jan 16, 2020 - 13:43 UTC