Fivetran: Transformation Data Models Page Not Loading

Incident Report for Fivetran

Resolved

This incident has been resolved.

Incident Summary
Description:
We identified an issue where the Transformation Data Models page was not loading and displayed the error message: "Cannot load history details."

Timeline:
This issue began on Mar 06, 2025 - 00:32 UTC and was resolved on Mar 06, 2025 - 06:08 UTC.

Cause:
The issue was triggered by an internal feature release that resulted in an unexpected error.

Resolution:
Our engineering team deployed a hotfix, and the issue has now been fully resolved.
Posted Mar 06, 2025 - 06:08 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 06, 2025 - 04:31 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted Mar 06, 2025 - 00:32 UTC
This incident affected: Systems (Transformations).