Fivetran: Transformations are failing with “Unknown job error”
Incident Report for Fivetran
Resolved
This incident has been resolved. We have monitored the affected transformation jobs, and they're running successfully.
Posted Oct 09, 2024 - 02:51 UTC
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Oct 09, 2024 - 01:42 UTC
Update
We have isolated the cause of this issue and are working to implement a fix.
Posted Oct 09, 2024 - 01:25 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Oct 09, 2024 - 00:40 UTC
This incident affected: Systems (Transformations).