3rd Party: Facebook Ads Connectors delayed due to Errors on queries to the Facebook API
Incident Report for Fivetran
Resolved
We have confirmed the removal of the unsupported field has corrected the sync delays.

If your Facebook Ads connectors still experiencing delays, please pause and resume the connector to allow the fix to take effect.
Posted Aug 20, 2024 - 16:38 UTC
Update
We are continuing to monitor all affected connectors following the recent fix and sync durations are returning to normal. For Facebook Ads connectors still experiencing delays, we recommend pausing and resuming the connector to allow the fix to take effect.
Posted Aug 20, 2024 - 15:31 UTC
Monitoring
We have diagnosed the issue and implemented a fix to skip the problematic field. We will continue to monitor to ensure there are no further delayed syncs.
Posted Aug 20, 2024 - 12:27 UTC
Identified
We have identified an issue with the Facebook Ads connectors. Syncs are delayed due to an issue with queries requesting the messenger_sponsored_message field. We are currently investigating in more detail and will provide additional updates accordingly.
Posted Aug 20, 2024 - 10:27 UTC
This incident affected: Marketing connectors (Facebook Ads).