Gong Connections Failing with Server-Side 5xx Exceptions

Incident Report for Fivetran

Resolved

Incident Summary

Description:
3rd Party: Gong Connections Failing with Server-Side 5xx Exceptions

Timeline:
The issue started on Thursday, 27 November 2025, at 01:30 UTC and was resolved around Thursday, 27 November 2025, at 07:30 UTC.

Cause:
Gong connector syncs were failing due to server-side 5xx errors returned by the Gong API. This was confirmed to be a source-side issue, and Gong acknowledged the incident on their status page:
https://status.gong.io/incidents/01KB1F0TYQSAQF6M355VJT0819

Resolution:
The issue was resolved after Gong deployed a fix on their end. Once their API began responding normally, Gong connector syncs recovered successfully.
Posted Nov 27, 2025 - 08:38 UTC

Update

We are seeing failures for Gong connector syncs due to server-side 5xx errors returned by the Gong API. Gong has acknowledged the issue on their status page here:
https://status.gong.io/incidents/01KB1F0TYQSAQF6M355VJT0819
We will continue to monitor the source-side incident.
Posted Nov 27, 2025 - 07:08 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted Nov 27, 2025 - 07:00 UTC
This incident affected: Systems (General Services).