Oracle RDS connections failing with error InvalidFormatException

Incident Report for Fivetran

Resolved

This incident has been resolved. We have observed that instance rates are returning to normal levels and affected connectors are syncing successfully.
Posted Jul 24, 2025 - 14:12 UTC

Monitoring

We have deployed a fix for this issue, and we will continue to monitor all affected connections until they resume their normal sync functionality.
Posted Jul 24, 2025 - 13:44 UTC

Update

We have identified an issue where Oracle RDS connections are failing with an InvalidFormatException error. We are currently investigating in more detail and will provide additional updates accordingly.
Posted Jul 24, 2025 - 11:07 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted Jul 24, 2025 - 11:05 UTC
This incident affected: Database connectors (Oracle RDS).