Bug Reported: Marketo Lead Table - Partial Resync needed
Incident Report for Fivetran Inc
Resolved
This incident has been resolved.
Posted 11 months ago. Oct 17, 2018 - 18:43 UTC
Update
We are continuing to monitor for any further issues.
Posted 11 months ago. Oct 17, 2018 - 18:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Oct 17, 2018 - 15:05 UTC
Identified
As of October 10th, columns on the lead table have not been updated with new or changed data. To resolve the issue, Fivetran will partially resync all Marketo connections from the 10th forward.

The bug is a byproduct of a new feature we are slowly implementing called Column Config. This feature allows users to exclude columns of their choosing from syncing to their warehouse.

Fivetran is working to fix your lead table as soon as possible. Here are the steps we are taking:
Resolve the Column Config feature bug which introduced the issue with Marketo lead tables
Restore the previous config for the lead tables from a database backup
Implement a partial resync of your connection from the 10th forward to backfill all rows affected by this issue

We sincerely apologize for the trouble we might have caused you and your team.
Posted 11 months ago. Oct 16, 2018 - 21:52 UTC