3rd Party: QuickBooks connection syncs re-scheduled with an error

Incident Report for Fivetran

Resolved

This incident has been resolved.

Incident Summary
Description:
We identified an issue for QuickBooks connections where connections were re-scheduled due to "Rescheduling to recover more quickly after a failure – no action required Failed to sync endpoint(s) with error: {CUSTOMER=java.lang.RuntimeException: Gateway Time-out" error

Timeline:
This issue began on Aug 11th at 7:30 PM UTC and was resolved on Aug 11th at 9:10 PM UTC

Cause:
There was an issue on the QuickBooks side that impacted the connector sync.
More details are available on their status page: https://status.quickbooks.intuit.com/incidents/50tp3b0spf1s

Resolution:
QuickBooks has implemented a fix on its side, which has resolved the sync issue.
Posted Aug 12, 2025 - 08:52 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 12, 2025 - 08:50 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted Aug 12, 2025 - 08:45 UTC