The issue was resolved for most of the connectors. If the connector had synced after 2024-09-04 09:00:00 UTC, the log data should be correct. We will continue to monitor the remaining affected connectors.
Posted Sep 04, 2024 - 15:38 UTC
Monitoring
We have implemented a fix to address the missing log data between 2024-09-02 10:00 UTC and 2024-09-03 09:30 UTC. Data will be backfilled for the affected connectors in subsequent incremental sync. We will continue to monitor all impacted connectors.
Posted Sep 04, 2024 - 08:18 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 04, 2024 - 01:59 UTC
Update
We are working on the automatic restoration of missed log data. Starting tomorrow, missed logs will be filled out during normal connector syncs.
Posted Sep 03, 2024 - 13:32 UTC
Identified
We have identified the issue and fixed it, but there is a gap in historical log data between 2024-09-02 10:00 UTC and 2024-09-03 09:30 UTC that we will fill in soon.
Posted Sep 03, 2024 - 09:40 UTC
Investigating
We've identified an issue in which the Log Table for Fivetran Connectors is not updating data at the destination despite showing a successful connector status. We are actively working to resolve this issue.
Posted Sep 03, 2024 - 07:48 UTC
This incident affected: Log connectors (Fivetran Platform).