3rd Party: Sailthru connectors are failing with an error
Incident Report for Fivetran
Resolved
This incident has been resolved.
Posted Feb 21, 2024 - 14:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 21, 2024 - 14:15 UTC
Identified
Sailthru connectors are failing with the below error:
"Failed to sync 1 endpoint(s) with error: {USER=java.lang.RuntimeException: javax.ws.rs.ProcessingException: URI is not absolute}"

The issue has been identified, and we are working to resolve it.
Posted Feb 21, 2024 - 12:43 UTC
This incident affected: Marketing connectors (Sailthru).