This incident has been resolved. We have observed that instance rates are returning to normal levels and affected connections are syncing successfully.
Incident Summary Description: We identified delays in syncing webhooks connection events in the europe-west2 region.
Timeline: This issue began on December 28th at 07:00 UTC and was resolved on December 28th at 11:15 UTC.
Cause: A misconfiguration in the scheduling system led to delays in the processing of webhooks connection events.
Resolution: A fix has been implemented and all affected connections events processing have returned to normal functionality.
Posted Dec 28, 2025 - 12:13 UTC
Monitoring
A fix has been implemented. We will continue to monitor until the events processing return to their normal functionality.
Posted Dec 28, 2025 - 11:49 UTC
Update
The issue has been identified and a fix is being implemented.
Posted Dec 28, 2025 - 11:44 UTC
Update
We are currently investigating in more detail and will provide additional updates accordingly.
Posted Dec 28, 2025 - 09:03 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Dec 28, 2025 - 07:50 UTC
This incident affected: Event connectors (Webhooks).