Fivetran: Anaplan: Can't modify the "Sync Specific Exports" field in the setup form

Incident Report for Fivetran

Resolved

Incident Summary
Description:
We identified an issue when users modify the "Sync Specific Exports" field in the Anaplan setup form, which results in a "serviceAccessContext is null" exception. This issue has also resulted in an empty list displaying in the setup form when the "Sync Specific Exports" has been selected.

Timeline:
This issue began on May 21st at 19:03 UTC and was resolved on May 22nd at 07:11 UTC.

Cause:
The issue occurred due to a recent change deployed for the Anaplan connection

Resolution:
We have deployed a hotfix to roll back the changes that resulted in the Anaplan setup form issue.
Posted May 22, 2025 - 07:20 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 22, 2025 - 07:17 UTC

Update

Engineering is continuing to work on fixing the issue that customers are facing in the setup form
Posted May 22, 2025 - 07:04 UTC

Update

We are in the process of deploying a hotfix to roll back changes that have resulted in the Anaplan setup form issues.
Posted May 21, 2025 - 21:46 UTC

Update

We identified an issue when users modify the "Sync Specific Exports" field in the Anaplan setup form, which results in a "serviceAccessContext is null" exception. This issue has also resulted in an empty list displaying in the setup form when the "Sync Specific Exports" has been selected.

This issue has not impacted existing syncs, which are continuing to complete successfully.
Posted May 21, 2025 - 19:48 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted May 21, 2025 - 19:27 UTC
This incident affected: Finance connectors (Anaplan).