3rd Party: LinkedIn Company Pages connectors are failing with an error- Insufficient permissions to make API call.
Incident Report for Fivetran
Resolved
This incident has been resolved. We have observed that failure rates return to normal levels and affected connectors syncing successfully.
Posted Dec 19, 2023 - 22:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 19, 2023 - 20:57 UTC
Update
This is similar to the incident we had last week. LinkedIn support suggested that we use an older version of API, and we implemented fetching of the data for those with version 202305, but now that version has also started failing. We will implement a workaround so the connectors stop failing.
Posted Dec 19, 2023 - 17:18 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Dec 19, 2023 - 17:08 UTC
This incident affected: Marketing connectors (LinkedIn Company Pages).