This incident has been resolved. We have observed that instance rates are returning to normal levels and affected connectors are syncing successfully.
Incident Summary Description: We identified an issue for recurly connection which resulted in syncs failing with a "We couldn't sync 5 out of the 10 primary endpoint(s). We were unable to sync data for the following tables:" error.
Timeline: This issue began on January 23rd at 02:30 AM UTC and was resolved on January 23rd at 08:30 AM UTC.
Cause: The issue is happening due to the bug introduced on our end while we are rolling out the few new endpoints.
Resolution: We have reverted these changes on our end and allowed the connections to sync.
Posted Jan 23, 2026 - 17:09 UTC
Monitoring
A fix has been implemented and we are monitoring the connectors.
Posted Jan 23, 2026 - 09:57 UTC
Update
We have identified that the issue is happening due to the bug introduced while adding the few new endpoints to the connector.
Posted Jan 23, 2026 - 08:34 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Jan 23, 2026 - 08:30 UTC
This incident affected: Finance connectors (Recurly).