Dashboard missing some UI elements
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted Jun 12, 2021 - 13:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 12, 2021 - 10:10 UTC
Identified
Syncs are running as expected, but UI elements including sync charts, user actions, schema changes may not be visible for some users
Posted Jun 12, 2021 - 02:50 UTC
This incident affected: Web Application.