3rd Party: Mixpanel connections sync failing with Socket Timeout Error

Incident Report for Fivetran

Resolved

We have resolved this incident.

Description:
We identified an issue where multiple Mixpanel connections are failing their sync with a socket timeout error due to an issue on the third-party side.

Timeline:
Incident Start: 2026-03-23 at 18:50 UTC
Incident End: 2026-03-23 at 19:15 UTC

Cause:
The issue was caused by an intermittent issue on the third-party side.

Resolution:
The issue was automatically resolved from the third-party side without any intervention from the Fivetran end.
Posted Mar 24, 2026 - 05:30 UTC

Monitoring

The issue was caused by an intermittent issue on the third-party side, which was resolved automatically, and we are monitoring the sync.
Posted Mar 24, 2026 - 05:30 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted Mar 24, 2026 - 05:30 UTC
This incident affected: Event connectors (Mixpanel).