This incident has been resolved. We have observed that instance rates are returning to normal levels and affected connectors are syncing successfully.
Incident Summary Description: We identified an issue with connections and transformation not getting scheduled as per the sync frequency, resulting in a sync delayed status.
Timeline: Incident start date: 2025-05-08 15:21 UTC Incident end date: 2025-05-08 16:35 UTC
Cause: A bug was introduced into the scheduler code with the latest release.
Resolution: The release was rolled back to the stable version to restore all affected services.
Posted May 08, 2025 - 17:51 UTC
Monitoring
We are continuing to monitor all affected connectors after the recent fix deployment. The connection syncs are running on schedule now.
Posted May 08, 2025 - 17:30 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted May 08, 2025 - 16:28 UTC
This incident affected: Systems (General Services).