Fivetran: Connection UI Status Bar Not Showing Extract, Process, Load and Not Showing Rows Loaded

Incident Report for Fivetran

Resolved

This incident has been resolved. UI Status Bar and Row Sync Counts are displaying as expected.

Incident Summary
Description:
The Connections Dashboard Sync Bar and Row count views stopped reporting data, resulting in empty status bars and 0 row counts.

Timeline:
This issue began on August 7th at 00:15 UTC and was resolved on August 7th at 16:47 UTC.

Cause:
New unrecognised events were sent to UI metrics that broke the sync stages and UI row calculations.

Resolution:
A fix was made to process a backend queue for the UI data, and problematic changes were reverted so that the calculation issue was resolved and the UI returned to it's normal state.
Posted Aug 07, 2025 - 21:31 UTC

Monitoring

We have deployed a fix for the issue.

We will continue to monitor all affected connectors until they resume their normal sync functionality.
Posted Aug 07, 2025 - 17:53 UTC

Identified

We have identified the cause of this issue and are working on deploying a fix.
Posted Aug 07, 2025 - 15:36 UTC
This incident affected: Web Application.