Fivetran: Degraded Functionality in Fivetran Schema Tab

Incident Report for Fivetran

Resolved

This incident has been resolved.

Incident Summary
Description:
We identified an issue on the Schema page that prevented users from loading table columns or reviewing new schemas.

Timeline:
This issue was identified on 2025-05-21 at 15:44 UTC and was resolved on 2025-05-21 at 16:54 UTC.

Cause:
A change to Schema page functionality inadvertently introduced an issue that prevented data from loading.

Resolution:
The change was reverted and Schema pages have returned to normal functionality.
Posted May 21, 2025 - 17:36 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 21, 2025 - 17:17 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted May 21, 2025 - 16:47 UTC
This incident affected: Web Application.