Fivetran: Missing latest logs in the Fivetran dashboard
Incident Report for Fivetran
Resolved
This incident has been resolved.
Posted Apr 22, 2024 - 15:36 UTC
Monitoring
We have deployed a fix by increasing the UFL disk volume and monitoring the results.
Posted Apr 22, 2024 - 15:01 UTC
Investigating
We have identified that there is not enough space on the UFL disk due to which we are missing latest logs in the Fivetran dashboard. We are working on a fix to resolve the issue.
Posted Apr 22, 2024 - 13:09 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Apr 22, 2024 - 12:52 UTC
This incident affected: Systems (General Services).