Fivetran: Multiple Connections on Proxy Agents Failing With Connection Error

Incident Report for Fivetran

Resolved

This incident has been resolved.


Incident Summary

Description:
Some connectors using proxy sync failed after a recent deployment.

Timeline:
This issue began on 19 Aug 2025 at 11:47 AM UTC and was resolved at 5:20 PM UTC.

Cause:
A recent deployment introduced an issue affecting connectors configured with proxy sync.

Resolution:
The deployment was reverted and a hotfix was created, which restored normal operations.
Posted Aug 19, 2025 - 19:20 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 19, 2025 - 17:49 UTC

Update

We are continuing to work on a fix for this issue.
Posted Aug 19, 2025 - 15:18 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted Aug 19, 2025 - 15:05 UTC