Delayed syncs in Azure East US region

Incident Report for Fivetran

Resolved

This incident has been resolved.

Delayed syncs in the Azure East US Region were caused by infrastructure node failures following an upgrade. These have now been restored.

The incident occurred between 17:05 UTC and 17:45 UTC.
Posted Aug 19, 2025 - 17:45 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted Aug 19, 2025 - 17:05 UTC