iTunes Connections are down.
Incident Report for Fivetran Inc
Resolved
This incident has been resolved.
Posted Jun 15, 2020 - 21:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2020 - 12:18 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 15, 2020 - 11:11 UTC
Update
Our team is still investigating the root of the issue however we implemented a temporary solution to get connections running again.
Posted Jun 11, 2020 - 21:24 UTC
Investigating
We are seeing a majority of iTunes connections failing with the following error:

"Exception occurred in connection."

We are investigating this issue.
Posted Jun 10, 2020 - 23:08 UTC
This incident affected: Fivetran Services (Replication Servers).