Fivetran: Marketo Connectors are getting rescheduled

Incident Report for Fivetran

Resolved

This incident has been resolved. We have observed that instance rates are returning to normal levels and affected connectors are syncing successfully.

Incident Summary
Description:
We identified an issue with our Marketo connections, which resulted in an error causing syncs to be rescheduled.

Timeline:
This issue began on Wednesday, 23 Apr at 22:15 UTC and was resolved on Friday, 25 Apr at 15:34 UTC.

Cause:
A recent product update aimed to provide users with more customisation options for the historical sync timeframe, inadvertently introduced a bug that caused syncs to encounter an error.

Resolution:
The feature has been reverted, and the rollout has been paused while we work on resolving all the issues with this new enhancement.
Posted Apr 25, 2025 - 18:11 UTC

Monitoring

The changes have been reverted and we are currently monitoring the connectors.
Posted Apr 25, 2025 - 14:33 UTC

Identified

The issue has been identified as caused by a new feature rollout that allows users to specify a date within the historical sync timeframe field. We are currently working to resolve it.
Posted Apr 25, 2025 - 13:30 UTC

Investigating

We are currently investigating the issue
Posted Apr 25, 2025 - 13:15 UTC
This incident affected: Marketing connectors (Marketo).