Many connectors running in the AWS eu-central-1 region are stuck or delayed.
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted Sep 02, 2022 - 00:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 01, 2022 - 21:54 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Sep 01, 2022 - 20:26 UTC
This incident affected: Replication Servers.