We've resolved the issue. We have observed that instance rates are returning to normal levels, and affected connectors are syncing successfully.
Incident Summary: Outbrain connectors experienced widespread authentication failures due to a password reset enforced by Outbrain following a security event.
Description: Starting June 1, 2025, Outbrain connections began failing with errors such as 401 Unauthorized, 403 Forbidden, and 406 Not Acceptable. This was due to expired credentials following an unannounced password expiration policy.
Timeline: Incident Start time: 2025-06-02 13:28 UTC Incident End time: 2025-06-06 13:08 UTC
Cause: Outbrain enforced a system-wide password reset as a security precaution, expiring the credentials used in Fivetran connectors without prior notice.
Resolution: Updating the Outbrain account password and re-entering the new credentials in Fivetran restores normal sync functionality. Syncs resume automatically within 5–10 minutes of update. We have shared customer communications about it.
Posted Jun 06, 2025 - 13:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 06, 2025 - 13:08 UTC
Update
We have got an update from the Outbrain support team that
"On Friday evening EST, we experienced a security incident triggered by a third-party provider and have since resolved the underlying issue. Out of an abundance of caution, we temporarily shut down access to Outbrain’s Amplify dashboards. We restored dashboard access on Sunday morning, June 1. Upon restoring access we chose to require password reset. We see minimal, if any, impact on advertiser performance. If there is anything you want me to look into your account, just let me know!"
We continue to monitor the connections. We request that customers update their credentials to restore them.
Posted Jun 03, 2025 - 14:25 UTC
Update
We’re in ongoing communication with Outbrain support. They confirmed that password resets are needed to regain dashboard and API access, but haven’t clarified whether this was planned or part of a wider issue. They acknowledged a problem on their end and confirmed some passwords were reset. We’ve requested more details and will share further updates.
Posted Jun 03, 2025 - 09:45 UTC
Update
We have contacted the Outbrain support team to investigate the reason for the unexpected password change. Our product team has sent an email notification to all Fivetran customers using the Outbrain connector. The communication includes instructions for updating credentials (password) and additional details regarding the issue. We will provide further updates as more information becomes available.
Posted Jun 02, 2025 - 22:31 UTC
Update
We observed authentication failures across all Outbrain connections. These syncs failed with errors such as 401 Unauthorized, 403 Forbidden, and 406 Not Acceptable.
Root cause: Outbrain had enforced a password expiration policy without prior notice. As a result, the passwords for the accounts used in Fivetran connections expired simultaneously, leading to the sync failures.
Required Action: To restore your Outbrain connectors, please follow the steps below:
1. Log in to your Outbrain account at https://my.outbrain.com/amplify/site. 2. If prompted, update your password. 3. In Fivetran, navigate to the Outbrain connector settings and update the credentials with the new password. 4. Allow 5–10 minutes for the syncs to resume.
Posted Jun 02, 2025 - 14:13 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Jun 02, 2025 - 13:28 UTC
This incident affected: Marketing connectors (Outbrain).