This incident has been resolved. We have observed that instance rates are returning to normal levels and affected connectors are syncing successfully.
Incident Summary Description: We identified an issue for Managed Data Lake Destination where connection syncs are failing with '502 Bad Gateway' error.
Timeline: This issue began on July 9th at 06:23 AM UTC and was resolved on July 9th at 08:58 AM UTC.
Cause: An infrastructure issue led to connection sync failures.
Resolution: Restarted our internal service and all affected connections have returned to normal functionality.
Posted Aug 09, 2025 - 11:10 UTC
Monitoring
A fix has been implemented. We will continue to monitor all affected connectors until they resume their normal sync functionality.
Posted Aug 09, 2025 - 09:24 UTC
Update
We have identified an issue where connection syncs to the Managed Data Lake Destination is failing. We are currently investigating in more detail and will provide additional updates accordingly.
Posted Aug 09, 2025 - 09:01 UTC
Identified
The issue has been identified and we are working to resolve it.