Mixpanel Connectors are failing with "Read timed out" exception

Incident Report for Fivetran

Resolved

Mixpanel export API (https://www.mixpanelstatus.com/) were down which has caused "Read timed out error" causing syncs to fail. We have monitored the connectors post the outage and syncs are working as expected now.
Posted Jul 22, 2022 - 06:02 UTC

Monitoring

Connectors have recovered. We will continue to monitor.
Posted Jul 22, 2022 - 00:29 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted Jul 21, 2022 - 23:48 UTC
This incident affected: Event connectors (Mixpanel).