This incident has been resolved. We have observed that instance rates are returning to normal levels and affected connectors are syncing successfully.
Incident Summary
Description: We identified an issue for Klaviyo, which resulted in syncs failing with reconnect tasks thrown on the dashboard.
Timeline: This issue began on 7th May 2026 at 8:00 AM UTC and was resolved on 7th May 2026 at 11:50 AM UTC.
Cause: Received HTTP 401 failure for the Template endpoint.
Resolution: We have added a skip logic for the Template endpoint that disables/does not allow syncing the email_template table when the endpoint is encountering the 401 issue, but allows all other tables to sync normally instead of failing the sync.
Posted May 07, 2026 - 12:06 UTC
Monitoring
We have deployed a fix for this issue, and a few of the connectors have recovered since then.
We will continue to monitor all affected connectors until they resume their normal sync functionality.
Posted May 07, 2026 - 10:46 UTC
Update
Syncs are failing due to an issue on the third-party side with "HTTP 401 Unauthorized error" and the reconnect task: "We could not connect to Klaviyo due to an invalid API key. Please update the credentials."
We have reached out to Klaviyo support for more details on these failures. We are also exploring possible workarounds to mitigate the issue in the meantime.
Posted May 07, 2026 - 08:36 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted May 07, 2026 - 07:25 UTC
This incident affected: Marketing connectors (Klaviyo).