3rd Party: LinkedIn Company Pages connector syncs are getting rescheduled
Incident Report for Fivetran
Resolved
This incident has been resolved.
Posted Apr 11, 2024 - 08:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 11, 2024 - 08:02 UTC
Update
LinkedIn has restored our API limit quota which will be applied at midnight UTC. We expect that connectors failing with a task will recover once the API Limit is restored.
Posted Apr 10, 2024 - 23:01 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Apr 10, 2024 - 19:13 UTC
Monitoring
We are working with the LinkedIn team to restore our rate limit, and they have assured us that they will restore our limit by midnight UTC.
We expect connectors to run normally once LinkedIn has restored our API rate limit.

We will continue to provide updates as we get more updates from Linkedin.
Posted Apr 10, 2024 - 19:05 UTC
Identified
We have identified an issue wherein LinkedIn Company Pages Connector Syncs are being rescheduled. This happens because the LinkedIn team has changed our API limit quota for the Auth App. We have contacted the LinkedIn team to correct our quota for the OAuth app. We will continue to provide updates as we get updates from Linkedin.
Posted Apr 10, 2024 - 14:58 UTC
This incident affected: Marketing connectors (LinkedIn Company Pages).