Intermittent Failures on Sendgrid connectors
Incident Report for Fivetran
Resolved
All Connectors are running fine. This incident has been resolved
Posted Feb 17, 2021 - 13:00 UTC
Monitoring
Sendgrid had some network issues which resulted in "504 Gateway timeout" errors. This has been resolved on their end and the connectors are back up and running fine. We are monitoring the connections.
Posted Feb 17, 2021 - 08:38 UTC
This incident affected: Fivetran Services (Replication Servers).