Users are unable to edit existing Snowflake destinations or create new ones
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted Jun 23, 2022 - 16:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 23, 2022 - 16:30 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 23, 2022 - 14:49 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Jun 23, 2022 - 14:45 UTC
This incident affected: Web Application.